Print Manager: Unable to Configure Print Monitors

Last reviewed: March 16, 1998
Article ID: Q153477
The information in this article applies to:
  • Microsoft Windows NT Workstation versions 3.51 and 4.0
  • Microsoft Windows NT Server versions 3.51 and 4.0

SYMPTOMS

When running Print Manager, you are unable to select a print monitor. Double-clicking on one of the installed available print monitors (for example, Digital Network Port, Hewlett-Packard Network Port, Local Port, or LPR Port) does nothing; the dialog box titled Print Destinations simply reappears.

If you attempt to add an LPR port by double-clicking the LPR Port entry in the list of available monitors, you may notice that the list of ports in the Printer Properties dialog box appears to contain invalid port names (random characters.)

CAUSE

The Spooler service is not configured to allow it to interact with the desktop.

RESOLUTION

To resolve this problem:

  1. In Control Panel, double-click the Services icon..

  2. Click Spooler service and click the Startup button.

  3. Verify that the service is configured to log on using the System account, and that it is allowed to interact with the desktop.

If invalid network printer port names appear in the list, they can be deleted from within Print Manager.

For more information on deleting network printer ports, see the following Microsoft Knowledge Base article:

   ARTICLE-ID: Q125953
   TITLE:    : How to Delete a Network Printer Port


Additional query words: 3.51 4.00 prodnt corrupt dialog lpr disappear dlc
print to lpt1 garbage trash tcpip create missing
Keywords : ntprint NTSrvWkst kbnetwork kbprint
Version : WinNT:3.51,4.0
Platform : winnt


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Last reviewed: March 16, 1998
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