Early Versions of InocuLAN May Cause Problems with Windows NT

Last reviewed: August 28, 1996
Article ID: Q153761
The information in this article applies to:
  • Microsoft Windows NT Workstation versions 3.5 and 3.51
  • Microsoft Windows NT Server versions 3.5 and 3.51

SYMPTOMS

Excessive disk activity and slow disk I/O may occur when you run Cheyenne's InocuLAN anti-virus software.

CAUSE

InocuLAN's anti-virus services do not properly release resources after initializing.

RESOLUTION

Upgrade to InocuLAN for Windows NT version 1.01 build 41 or higher.

The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.


KBCategory: kbnetwork
KBSubcategory: nt32ap
Additional reference words: 3.50 3.51 prodnt


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Last reviewed: August 28, 1996
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