How to Increase the Lotus Notes Client Timeout Value

Last reviewed: August 13, 1997
Article ID: Q154121
The information in this article applies to:
  • Microsoft Windows NT Workstation versions 3.5 and 3.51
  • Microsoft Windows NT Server versions 3.5 and 3.51
  • Microsoft Windows NT Workstation version 4.0
  • Microsoft Windows NT Server version 4.0

SYMPTOMS

A Windows NT Lotus Notes client fails to connect or continually drops connections to a database.

CAUSE

The client time-out value needs to be increased to maintain a dormant connection.

RESOLUTION

To prevent this problem, you can to increase the KeepConn value in the Registry Database, as shown below.

WARNING: Using Registry Editor incorrectly can cause serious, system-wide problems that may require you to reinstall Windows NT to correct them. Microsoft cannot guarantee that any problems resulting from the use of Registry Editor can be solved. Use this tool at your own risk.

  1. Start the Registry Editor (Regedt32.exe) and go to the following subkey:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation

                         \Parameters
    
    

  2. Click Add Value from the Edit menu.
3. In the Value Name box, type KeepConn, select REG_DWORD as the Data Type,
   and click OK.
4. From the Radix box, select Decimal, type 2000 in the Data box, and click
   OK.
5. Exit the Registry Editor. Log off and reboot the computer.


Additional query words: prodnt lotusnotes client time out
Keywords : NTINTEROP ntregistry NTSrvWkst kbnetwork
Version : 3.5 3.51 4.0
Platform : winnt
Issue type : kbhowto


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Last reviewed: August 13, 1997
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