Task Manager Performance Tab Not Displayed Correctly

Last reviewed: March 27, 1997
Article ID: Q156260
The information in this article applies to:
  • Microsoft Windows NT Server version 4.0
  • Microsoft Windows NT Workstation version 4.0

SYMPTOMS

When you run Task Manager in a normal window, data in the Physical Memory and Kernel Memory areas may be truncated. This data is displayed correctly if you maximize Task Manager.

CAUSE

This behavior can occur if you select the Large Fonts option in the Display tool in Control Panel.

RESOLUTION

To resolve this problem, use one of the following methods:

  • Select the Small Fonts option in the Display tool in Control Panel.
  • Maximize Task Manager when you view the Performance tab.


Additional query words: prodnt
Keywords : kbtool kbui NTSrvWkst ntui ntutil
Version : 4.0
Platform : WinNT


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 27, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.