Windows NT Logon Script Does Not Run on Windows 95 RAS Client

Last reviewed: October 3, 1997
Article ID: Q157174

The information in this article applies to:
  • Microsoft Windows 95
  • Microsoft Windows NT Server versions 3.5 and 3.51

SYMPTOMS

If you are logging on to a Windows NT domain over a remote access service (RAS) connection and you have an associated Windows NT logon script, the logon script does not run when you log on to the domain through the RAS server. This problem occurs if your computer is running Windows 95

CAUSE

When you started Windows 95, you may have tried to log on at the first prompt during startup. At that point, you would have received an error message stating that there is no server to validate you because you are a remote user and not on the network. The text of the error message is:

   No domain server was available to validate your password. You
   may not be able to gain access to some network resources.

As this point, the logon script can no longer be run when logging on to the domain later over a RAS connection.

WORKAROUND

To work around the problem, click Cancel when logging on at Windows 95 startup. Then when dialing the RAS server, you will again receive the dialog box to log on. This time, the logon script associated with the account will run correctly.


Additional query words: prodnt tshoot login execute executed
Keywords : NTRAS kbinterop kbnetwork
Version : winnt:3.5 3.51 95
Platform : winnt
Issue type : kbprb
Solution Type : kbworkaround


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Last reviewed: October 3, 1997
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