Changing Video Card Produces Error Message

Last reviewed: March 28, 1997
Article ID: Q157251
The information in this article applies to:
  • Microsoft Windows NT Server version 4.0
  • Microsoft Windows NT Workstation version 4.0

SYMPTOMS

After you replace the video card in your computer with a different one, you may receive the following error message:

   At least one service or driver failed during system startup. Use Event
   Viewer to examine the event log for details.

When you click OK to clear the message, you receive the following message:

   A new graphics driver has been installed. The default display
   resolution from the driver has been temporarily used by the system.
   Please use the Display option in the Windows NT Control Panel to select
   your preferred display resolution.

CAUSE

You receive these messages if you installed a new video card before you installed the proper driver for the card, or if you installed an incorrect driver for the video card.

RESOLUTION

To resolve this issue, follow these steps:

  1. In Control Panel, double-click Display.

  2. On the Settings tab, click Display Type.

  3. Click Detect, and then click Yes when you are prompted to proceed.

  4. When you are prompted to restart the computer, do so.

  5. When Windows NT restarts, it reports which video card was detected. Click OK.

  6. In Control Panel, double-click Display.

  7. On the Settings tab, click the Desktop Area (resolution) and Color Palette settings you want to use.

  8. Click OK.

  9. If you are prompted to restart the computer, do so.

MORE INFORMATION

The following steps outline the recommended procedure for replacing a video card:

  1. Install the driver for the new card while the original card is still in the computer.

  2. Click the Start button, click Shut Down, click Shut Down The Computer, click Yes, and then turn the computer off.

  3. Replace the video card.

  4. Turn on the computer.


Additional query words: prodnt display adapter
Keywords : kbdisplay kbhw NTSrvWkst
Version : 4.0
Platform : WinNT
Issue type : kberrmsg


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Last reviewed: March 28, 1997
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