NeoMagic 256-Color Test Screen Incorrect When Windowed

Last reviewed: March 28, 1997
Article ID: Q157512
The information in this article applies to:
  • Microsoft Windows NT Server version 4.0
  • Microsoft Windows NT Workstation version 4.0

SYMPTOMS

On an Intel-based computer with a NeoMagic display adapter, the adapter does not display the 256-color test in the DISPTEST tool correctly. The DISPTEST tool is included with the Windows NT 4.0 Hardware Compatibility Test Kit.

The test screen is displayed correctly in all modes in full-screen mode, but is displayed incorrectly in windowed mode.

CAUSE

This behavior occurs because of an incompatibility between the DISPTEST tool and the NeoMagic video adapter's BIOS.

RESOLUTION

Contact the adapter's manufacturer for information regarding a possible updated driver.


Additional query words: prodnt
Keywords : kbhw ntdriver nthw NTSrvWkst
Version : 4.0
Platform : WinNT


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 28, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.