MediaVision ThunderBoard Listed as Sound Blaster

Last reviewed: March 28, 1997
Article ID: Q158149
The information in this article applies to:
  • Microsoft Windows NT Server version 4.0
  • Microsoft Windows NT Workstation version 4.0

SYMPTOMS

With a MediaVision ThunderBoard sound card installed, the Preferred Device boxes in the Playback and Recording sections on the Audio tab in the Multimedia tool in Control Panel list Sound Blaster as an option. The ThunderBoard is listed correctly on the Devices tab under the Audio Devices branch.

CAUSE

The Sound Blaster driver is reporting its own name.

RESOLUTION

Selecting Sound Blaster as the playback or recording option causes the MediaVision ThunderBoard to function correctly.

STATUS

Microsoft has confirmed this to be a problem in Windows NT 4.0. Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


Additional query words: prodnt
Keywords : kbhw ntdriver NTSrvWkst
Version : 4.0
Platform : WinNT


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 28, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.