Ntdetect Message Appears Twice During System Startup

Last reviewed: March 28, 1997
Article ID: Q158185
The information in this article applies to:
  • Microsoft Windows NT operating system version 3.1
  • Microsoft Windows NT Advanced Server version 3.1
  • Microsoft Windows NT Workstation versions 3.5, 3.51, and 4.0
  • Microsoft Windows NT Server versions 3.5, 3.51, and 4.0

SYMPTOMS

After you select a Windows NT operating system to start in the OS menu, the following message appears:

   NTDETECT V1.0 Checking Hardware ...

   NTDETECT V1.0 Checking Hardware ...

The system does not continue the startup process. Normally, only one instance of the message is displayed, but in this cause, it is displayed twice.

CAUSE

This message is caused by a missing or corrupt Ntdetect.com.

RESOLUTION

Copy Ntdetect.com from the most recently installed service pack, or from the Windows NT Setup boot disk if no service packs have been installed.


Additional query words: prodnt
Keywords : kbother ntboot NTSrvWkst
Version : 3.1 3.5 3.51 4.0
Platform : WinNT


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 28, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.