WINS Consistency Checking May Not Start at Scheduled Time

Last reviewed: November 21, 1997
Article ID: Q159599
The information in this article applies to:
  • Microsoft Windows NT Server version 4.0

SYMPTOMS

  
Consistency Checking is not scheduled to run at the exact interval specified.

For example, if Consistency Checking is set to start at 1:00AM with an interval of 24 hours, and if it takes 30 minutes to complete, it will start at 1:30PM next day rather then at 1:00 AM as expected.

CAUSE

The next scheduled time (which is based on time interval) was set after a full Consistency Checking was done.

  

RESOLUTION

To resolve this problem, obtain the following fix or wait for the next Windows NT service pack.

This fix should have the following time stamp:

   08/14/97  04:38p               191,248 Wins.exe (Intel)
   08/14/97  04:37p               343,312 Wins.exe (Alpha)
  

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 4.0. A supported fix is now available, but has not been fully regression-tested and should be applied only to systems experiencing this specific problem. Unless you are severely impacted by this specific problem, Microsoft recommends that you wait for the next Service Pack that contains this fix. Contact Microsoft Technical Support for more information.

MORE INFORMATION

For more information on Consistency Checking, please see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q167704
   TITLE     : Explanation of Windows NT 4.0 WINS Consistency Checking


Additional reference words: 4.00
Keywords : kbbug4.00 kbfix4.00 NTSrv ntutil kbtool
Version : WinNT:4.0
Platform : winnt
Issue type : kbbug
Solution Type : kbpatch


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Last reviewed: November 21, 1997
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