Account Locked Out Unavailable in User Manager

Last reviewed: November 17, 1997
Article ID: Q159933
The information in this article applies to:
  • Microsoft Windows NT Workstation versions 3.5, 3.51, and 4.0
  • Microsoft Windows NT Server versions 3.5, 3.51, and 4.0

SUMMARY

It is not possible to select the Account Locked Out check box in the User Properties dialog box in either User Manager or User Manager for Domains.

CAUSE

Account lockouts are controlled through the Account selection from the Policies menu in User Manager. This allows setting of lockout parameters for the entire system.

RESOLUTION

If you want to keep a particular user from logging in, use the Account Disabled checkbox in the User Properties dialog box instead of Account Locked Out.

The User Properties box is available by double-clicking on the user's name in User Manager for Domains.


Additional query words: prodnt account lockout user mgr
Keywords : ntdomain NTSrvWkst kbnetwork
Version : WinNT:3.5,3.51,4.0
Platform : winnt
Issue type : kbprb
Solution Type : kbworkaround


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Last reviewed: November 17, 1997
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