Windows NT Users May Lack Permission to Change Password

Last reviewed: November 20, 1997
Article ID: Q160900

The information in this article applies to:
  • Microsoft Windows NT Workstation version 4.0
  • Microsoft Windows NT Server version 4.0

SYMPTOMS

A Windows NT 4.0 user may receive the following error message while trying to change their password when they attempt to log on:

   Change Password
   You do not have permission to change your password.

CAUSE

If both of the following items are selected in User Manager for Domains, the above error message may be displayed.

For the User Account: User Must Change Password at Next Logon

For Account Policies: User must log on in order to change password

MORE INFORMATION

For consistency, this behavior has changed from version 3.51, and now is more similar to a Windows 95 log on attempt. However, unlike other Microsoft clients, a remote Windows NT computer, which has already logged on, has the ability to change the password using remote procedure calls. For more information, please see the following Microsoft Knowledge Base article:

   ARTICLE-ID: Q149176
   TITLE     : Changing a Password from a Remote NT Computer
Keywords          : ntdomain ntsecurity NTSrvWkst kbnetwork
Version           : WinNT:4.0
Platform          : winnt
Issue type        : kbinfo


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Last reviewed: November 20, 1997
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