Blank Screen or Operating System Cannot Load Profile at Logon

Last reviewed: April 28, 1997
Article ID: Q162031
The information in this article applies to:
  • Microsoft Windows NT Server version 4.0
  • Microsoft Windows NT Workstation version 4.0

SYMPTOMS

When you log in, you receive either the following error message

   The operating system was unable to load your profile. Please contact
   your Network Administrator.(5)

or the login dialog box goes away, leaving a blank screen, or wallpaper only, with no taskbar or desktop icons.

CAUSE

The %SystemRoot% folder, and possibly its subfolders, has had READ permission for the Everyone group removed. If the permission has been removed from the %SystemRoot% folder only, you will get the blank screen symptom. If the subdirectories are missing the READ permission, you will get the "Cannot load profile" error.

This error may also occur if READ permission has been removed for the root of the NT partition.

RESOLUTION

Restore READ permissions for the Everyone group to the %winroot%\ directory and all its subdirectories.


Additional query words: prodnt profile logon login download
Keywords : kbnetwork ntdomain NTSrvWkst
Version : 4.0
Platform : WinNT


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Last reviewed: April 28, 1997
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