Output on a Tektronix 300i Printer is Less Clear In WinNT 4.0

Last reviewed: March 9, 1998
Article ID: Q163630
The information in this article applies to:
  • Microsoft Windows NT Workstation version 4.0
  • Microsoft Windows NT Server version 4.0

SYMPTOMS

The same document may appear slightly less clear when printed from Windows NT 4.0 than when the same document is printed from Windows NT 3.51 to a Tektronix 300i printer. Similar results have been reproduced in a Tektronix Phaser 540NCLA and the Apple Laser Writer driver.

CAUSE

Under Windows NT 4.0, the printer is using the color related options in the PPD file.

RESOLUTION

To resolve this problem, use the following steps to set the printer settings to work with the printer hardware defaults:

  1. From the Start menu, point to Settings, and then click Printers.

  2. Select the Tektronix 300I printer then click Document Defaults from the File menu.

  3. Click the Advanced tab, and then select Printer Features under Document Options.

  4. Set each printer feature to Use Current Setting in the Printer.


Additional query words: resolution detail fuzzy
Keywords : ntprint NTSrvWkst kbprint
Version : WinNT:4.0
Platform : winnt
Issue type : kbbug


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 9, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.