CSNW Clients Cannot Delete Print Jobs on NetWare Print Queue

Last reviewed: May 19, 1997
Article ID: Q163876
The information in this article applies to:
  • Microsoft Windows NT Workstation version 4.0
  • Microsoft Windows NT Server version 4.0

SYMPTOMS

Users using Client Services for NetWare (CSNW) cannot cancel print jobs that they have created on print queues on a NetWare server.

CAUSE

There is a problem in the CSNW print provider whereby it never issues the request to delete the print job to the NetWare server.

RESOLUTION

A fix is available from Microsoft Technical Support to resolve this problem.

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 4.0. This problem was corrected in the latest Microsoft Windows NT 4.0 U.S. Service Pack. For information on obtaining the service pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

   S E R V P A C K


Additional query words:
Keywords : kbbug4.00 kbfix4.00 kbfix4.00.sp3 NTSrvWkst kbbuglist kbfixlist
Version : 4.0
Platform : winnt
Issue type : kbbug
Solution Type : kbservicepack


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: May 19, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.