Pop-up Error: Cannot Complete Input Operation

Last reviewed: March 19, 1998
Article ID: Q164139
The information in this article applies to:
  • Microsoft Windows NT Workstation version 4.0
  • Microsoft Windows NT Server version 4.0

IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it if a problem occurs. For information about how to do this, view the "Restoring Registry Key" Help topic in Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe.

SYMPTOMS

When you copy files from a system across a slow link using the Windows NT Explorer or Windows NT File Manager, you may receive a pop-up message stating:

   Cannot complete input operation.

CAUSE

This error can occur if there is a session timeout.

RESOLUTION

To help avoid this error, you can lengthen the time that the NetBIOS session allows before timing out. You can set the SESSTIMEOUT parameter in the registry at the following location:

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topic in Regedt32.exe. Note that you should back up the registry before you edit it.

   HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
   \LanmanWorkstation\Parameters

NOTE: The preceding registry key address is all one line. It has been wrapped for readability.

For additional information, please see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q102067
   TITLE     : SESSTIMEOUT Information
Keywords          : ntdomain NTSrvWkst kbnetwork
Version           : WinNT:4.0
Platform          : winnt
Issue type        : kbprb


================================================================================


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 19, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.