Virus Scanning for Outgoing Files Can Cause Setups to Run Slow

Last reviewed: August 5, 1997
Article ID: Q165707
The information in this article applies to:
  • Microsoft Windows NT Workstation version 4.0
  • Microsoft Windows NT Server version 4.0

SYMPTOMS

Users may experience a noticeable performance degradation when they run applications that download many files from a Windows NT server computer. This behavior has been observed specifically when running SETUP for applications that are stored on server hard drive volumes (i.e. an administrative setup of Office). The performance drag is not noticed when setup is running from a shared CD-ROM drive.

CAUSE

Certain virus scanning services that scan for outgoing files from the server can affect the executable's performance.

RESOLUTION

To determine if the virus scanning service is the cause, disable outgoing scanning and re-run the executable.


Additional query words: drag
Keywords : nt32ap NTINTEROP NTSrvWkst kb3rdparty
Version : WinNT:4.0
Platform : winnt


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: August 5, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.