Repair Disk Utility Cannot Save All Configuration Files

Last reviewed: March 19, 1998
Article ID: Q165711
The information in this article applies to:
  • Microsoft Windows NT Workstation versions 3.5, 3.51, and 4.0
  • Microsoft Windows NT Server versions 3.5, 3.51, and 4.0

SYMPTOMS

The Repair Disk Utility may return the following errors:

   Repair Disk Utility could not save all configuration files
   when using the Update Repair Info option.

-or-

When you run RDISK with the -s parameter, no errors are displayed on the computer screen or entered into the event log. The Create Emergency Repair Disk option is not displayed, and the progress bar may be updated much faster than normal, (For example, in two seconds instead of one minute).

CAUSE

Possible causes of these errors include:

  • Insufficient access permissions to the %SystemRoot%\repair directory (you should have at least change permission: read, write, change, delete).
  • The file %SystemRoot%\Profiles\Default User\Ntuser.dat is inaccessible.
  • The drive containing the directory %SystemRoot%\repair lacks free space to hold the configuration files.


Additional query words: diskette fail nothing doesn't work disappear
unexpected inconsistent unusual stop
Keywords : ntconfig ntfault NTSrvWkst ntutil kbenv kberrmsg kbsetup
Version : WinNT:3.5,3.51,4.0
Platform : winnt
Issue type : kbprb


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 19, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.