Err Msg: Your Profile Was Not Successfully Loaded...

Last reviewed: November 11, 1997
Article ID: Q166666
The information in this article applies to:
  • Microsoft Windows NT Workstation version 4.0
  • Microsoft Windows NT Server version 4.0

SYMPTOMS

When you attempt to log on to Windows NT with an existing user account, you may receive the following error message:

   Your profile was not successfully loaded but you have been logged on
   with a default system profile. Please correct the problem and log off.

When you attempt to log on to Windows NT with a new user account, you may receive the following error message:

   The operating system was unable to load your profile. Please contact
   your Network Administrator.

Also, the Program Files folder and folders located in the %SystemRoot%\Profiles folder may be named with short file names (standard 8.3 naming). For example, the Program Files folder may be renamed to Progra~1, and folders located in the %SystemRoot%\Profiles folder may be renamed to Admini~1, Alluse~1, and Defaul~1.

CAUSE

This behavior can occur if either of the following conditions exists:

  • You used a disk tool such as Disk Defragmenter or Msbackup from an earlier operating system (such as Microsoft MS-DOS 6.0). These tools are not long file name-aware and can damage Windows NT 4.0 system folders and files, including the Program Files folder and folders located in the %SystemRoot%\Profiles folder.
  • The %SystemRoot%\Profiles\Default User folder is missing or damaged.

RESOLUTION

To resolve this behavior, follow these steps:

  1. Reinstall Windows NT over the existing Windows NT installation to re-create the long file names in the %SystemRoot% folder, create a new Program Files folder, and create a new default user profile.

  2. Delete the damaged user profiles. When you run Windows NT Setup in step 1, the Administrator, All Users, and Default User profiles are re-created.

    NOTE: Before you delete a damaged user profile folder, save any documents or data files located in the Desktop folder of that user profile folder.

    To delete the damaged user profiles, follow these steps:

    a. Click Start, point to Programs, and then click Windows NT

          Explorer.
    

    b. Double-click the %SystemRoot%\Profiles folder.

    c. Click the first damaged user profile to be deleted. On the File

          menu, click Delete.
    

    d. Repeat step C until all damaged user profiles are deleted.

  3. Re-create the user profile folder for each individual user by logging on to the computer using the user name and password for each user. User profile folders are re-created using default settings when a user logs on to Windows NT for the first time.

MORE INFORMATION

Many programs place files in the Program Files folder. When you use the procedure in this article to create a new Program Files folder, some programs may not function properly. You may need to reinstall some programs after following this procedure.


Additional query words: 4.00 norton symantec login logon LFN
Keywords : ntboot ntfilesys NTSrvWkst kberrmsg
Version : 4.0
Platform : winnt


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Last reviewed: November 11, 1997
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