Possible Causes of RAS TCP/IP Error 733 Over PPP

Last reviewed: February 10, 1998
Article ID: Q168720
The information in this article applies to:
  • Microsoft Windows NT Workstation versions 3.5, 3.51, and 4.0
  • Microsoft Windows NT Server versions 3.5, 3.51, and 4.0

SYMPTOMS

When you try to connect with a Windows NT Remote Access Client to a Windows NT Remote Access Service (RAS) Server, you may see the following error:

   Error connecting to <computer name>

   Checking network protocol connections...

   TCP/IP CP reported error 733: the PPP control protocol for this
   network protocol is not available on the server.

CAUSE

One of the following may be true about either your RAS configuration or the TCP/IP protocol on your RAS server:

  • Your RAS client dialed in requesting the TCP/IP protocol, but you did not select the TCP/IP option in the Server Settings option in Network Configuration for Remote Access Setup.

    -or-

  • In Server Settings for Remote Access Setup mentioned above, if you did select the TCP/IP protocol, and in the TCP/IP Configure option, you also selected the "Use DHCP to assign remote TCP/IP client addresses." But the DHCP server is either not installed, the DHCP service is disabled in the Services option of Control Panel, or the RAS server for some reason could not obtain a lease from the DHCP server.

    -or-

  • You have chosen to "allow clients running" the TCP/IP protocol in the RAS Server Settings, but some or all of the bindings for the TCP/IP protocol have been disabled in the Bindings tab of the Network dialog of the Control Panel on the RAS server. Or, alternatively the TCP/IP bindings may have become corrupted.

RESOLUTION

To overcome the error 733, you may have to apply one or more of the following work arounds:

  • Ensure that the TCP/IP protocol is installed on your RAS server and that the TCP/IP protocol is selected in the Server Settings of the Network Configuration option of the Remote Access Setup dialog.

    -or-

  • If you have the "Use DHCP to assign remote TCP/IP client addresses" option selected for the TCP/IP protocol in the RAS Server Settings, then ensure that you have installed DHCP and that it is not disabled.

    -or-

  • Ensure that all of the bindings for TCP/IP are enabled in the Bindings tab of the Network dialog of the Control Panel. Be sure to inspect the TCP/IP Protocol and WINS Client(TCP/IP) bindings for all adapters, all protocols, and all services. If the TCP/IP bindings are corrupt, you may have to reinstall TCP/IP and or RAS in order to clean up the bindings.

NOTE: If the TCP/IP bindings are only partially disabled, you may still be able to connect with TCP/IP over PPP without an error, but you may only have limited functionality over the connection. This will depend on which TCP/IP bindings are disabled.

MORE INFORMATION

If you are using Windows NT 3.5 or 3.51 for your RAS server, and you select the "Use DHCP to assign remote TCP/IP client addresses" in the RAS Server TCP/IP Configuration, then you may see this error on the screen after failing to connect over PPP:

   Error connecting to <computer name>

   TCP/IP CP reported error 736: The remote computer
   terminated the control protocol.

Along with this error, you will see the following error in the Event Log of the Windows NT 3.5 or 3.51 RAS server:

   Event ID 20091                     Source: Remote Access

   The Remote Access Server was unable to acquire an IP address from the
   DHCP Server to be used on the Server Adapter. Incoming user will be
   unable to connect using IP.


Additional query words: WAN unbound unbind bound NIC interface
Keywords : NTRAS NTSrvWkst nttcp kbnetwork
Version : WinNT:3.5,3.51,4.0
Platform : winnt


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Last reviewed: February 10, 1998
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