User Settings and Profiles Missing After Full Reinstallation

Last reviewed: June 23, 1997
Article ID: Q170526
The information in this article applies to:
  • Microsoft Windows NT Workstation version 4.0

SYMPTOMS

After you reinstall Microsoft Windows NT Workstation version 4.0, all your settings, profiles, and files saved to your desktop may be missing.

CAUSE

This behavior can occur when you perform a full Windows NT Workstation installation, rather than an upgrade, over an existing installation of Windows NT Workstation.

RESOLUTION

Re-create your settings and profiles in the new installation.

MORE INFORMATION

When you perform a full installation of Windows NT Workstation, all user registry settings are removed. The full installation process assumes that there is no Windows NT folder and therefore does not look for settings to move to the new installation; all registry settings are rewritten. The Profiles folder is re-created to include only the files and folders that are present in a new installation. Because files saved to the desktop are saved in a folder in the Profiles folder, the files are deleted. To preserve your settings, Profiles folder, and any information contained in the Profiles folder, you must choose the Upgrade option during Setup when you reinstall Windows NT Workstation.

The following folders may be present in the Winnt\Profiles\<name> folder

  • Application Data
  • Desktop
  • Favorites
  • NetHood
  • Personal
  • PrintHood
  • Recent
  • SendTo
  • Start Menu
  • Templates

where <name> is the name you use to log in to Windows NT.


Additional query words: 4.00
Keywords : kbenv kbsetup NTWkst
Version : 4.0
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: June 23, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.