The information in this article applies to:
- Microsoft Windows NT Server version 4.0
- Microsoft Windows NT Workstation version 4.0
SYMPTOMS
When you log in to Windows NT, you may receive the following error
message:
Explorer.exe - Exception: access violation (0xc0000005)
CAUSE
This error message can occur if the Windows 95 version of the Explorer.exe
file has been copied to the root folder or the Windows NT folder.
RESOLUTION
If there is a Windows 95 version of the Explorer.exe file in the root
folder, follow these steps:
- Click OK to acknowledge the Dr. Watson error message.
- Press CTRL+ALT+DELETE, and then click Task Manager.
- Click New Task.
- Load Explorer.exe from the Winnt folder.
- Click Start, click Run, type "%SystemRoot%\explorer.exe" in the Run
box, and then click OK.
- Rename the Windows 95 version of the Explorer.exe file in the root
folder, or move it to another folder.
- Restart the computer.
If there is a Windows 95 version of the Explorer.exe file in the Windows
NT folder, follow these steps:
- Click OK to acknowledge the Dr. Watson error message.
- Press CTRL+ALT+DELETE, and then click Task Manager.
- Click New Task.
- Load the Windows NT command prompt by typing "cmd.exe" (without
quotation marks.
- At the command prompt, rename the Explorer.exe file in the Windows NT
folder. For example, type:
ren c:\winnt\explorer.exe c:\winnt\explorer.w95
- With the Windows NT CD-ROM inserted in the CD-ROM drive, change to the
CD-ROM drive letter.
- Change to the appropriate machine folder. For example, change to
the I386 folder for Intel-based computers.
- Expand the Explorer.exe file from the I386 folder on the Windows NT
CD-ROM to the %SystemRoot% folder on the hard disk. For example, type
the following command:
expand explorer.ex_ %systemroot%\explorer.exe
- In Task Manager, click New Task.
- Type "explorer.exe" (without quotation marks).
- Restart the computer.
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