ARCserve v2.01 "Not enough storage is available..."

Last reviewed: September 10, 1997
Article ID: Q172281
The information in this article applies to:
  • Microsoft Windows NT Workstation versions 3.51 and 4.0
  • Microsoft Windows NT Server versions 3.51 and 4.0

SYMPTOMS

When you install Cheyenne ARCserve v2.01 on a busy Windows NT Server may cause the following message to appear:

   Not enough server storage is available to process this command.

CAUSE

Cheyenne ARCserve version 2.01 may place the following entries in the registry:

   HKEY_LocalMachine\SYSTEM\CurrentControlSet\Control\
      Session Manager\Memory Management\

      Value: NonPagedPoolQuota
      Data : 0x20

      Value: PagedPoolQuota
      Data : 0x20

      Value: PagedPoolSize
      Data : 300000

These entries force Windows NT to run with specific memory settings instead of running with the default dynamic settings. The default values for these entries are zero (0).

RESOLUTION

For a Windows NT Server or Workstation to dynamically allocate memory, these entries should be placed back to their original default values of zero (0). According to Cheyenne Technical Support, as long as the system is Windows NT 3.51 Service Pack 4 or later, ARCserve should run fine without these registry entries.

WARNING: Using Registry Editor incorrectly can cause serious, system-wide problems that may require you to reinstall Windows NT to correct them. Microsoft cannot guarantee that any problems resulting from the use of Registry Editor can be solved. Use this tool at your own risk.

To verify or change the entries to Registry Editor, perform the following steps:

  1. Start Registry Editor (Regedt32.exe) and select the following subkey:

    HKEY_LocalMachine\SYSTEM\CurrentControlSet\Control\

          Session Manager\Memory Management\
    

  2. Verify the following values are all set to O:

          Value: NonPagedPoolQuota
    

          Value: PagedPoolQuota
    

          Value: PagedPoolSize
    

MORE INFORMATION

Other side effects of these registry entries include:

  • Clients suddenly unable to connect to the Windows NT Server
  • Sessions being made to directories being immediately reset

- All transports (not just Sockets over TCP/IP) can also be affected

- Exchange Server Directory and Information Store failures.

For more information on these symptoms, please see the following articles in the Microsoft Knowledge Base:

   ARTICLE-ID: Q153480
   TITLE     : XADM: Exchange Stops Responding; Event 7200 1711 1025

   ARTICLE-ID: Q131469
   TITLE     : Windows NT Err Msg: The RPC Server is Unavailable

Cheyenne ARCserve is manufactured by Computer Associates International, Inc. (CA), a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.


Additional query words: prodnt backup
Keywords : ntconfig ntgeneral ntregistry NTSrvWkst kb3rdparty kberrmsg
Version : WinNT:3.51,4.0
Platform : winnt


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Last reviewed: September 10, 1997
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