Evaluation Period Expires on Non-Evaluation Copy of Windows NT

Last reviewed: December 31, 1997
Article ID: Q173507
The information in this article applies to:
  • Microsoft Windows NT Server version 4.0
  • Microsoft Windows NT Workstation version 4.0

SYMPTOMS

Although you did not use an evaluation copy of the Windows NT 4.0 CD-ROM to install Windows NT, you may receive the following message:

   The evaluation period for this installation of Windows NT has expired.
   This system will shutdown in one hour. To restore access to this
   installation of Windows NT, please upgrade this installation using a
   licensed distribution of this product.

One hour after you receive this message, your computer stops responding (hangs) while displaying an error message similar to the following message on a blue screen:

   *** STOP 0x00000098 (0x647CDCB0,0x01BC9900,0x0002A300,0x00000000)
   END_OF_NT_EVALUATION_PERIOD

CAUSE

The boot floppy disks used for your installation of Windows NT were created from a Windows NT 4.0 evaluation CD-ROM. Using boot floppy disks from an evaluation copy of Windows NT invokes a trial period for that installation of Windows NT. When the trial period has expired, Windows NT stops every hour.

RESOLUTION

To resolve this problem, upgrade the evaluation copy of Windows NT Server or Workstation with the full retail version using either of the following methods:

  • Start Windows NT Setup using the boot floppy disks supplied with the full retail version of Windows NT 4.0. If the boot floppy disks supplied with the full retail version are no longer available, you can create a new set from the full retail CD-ROM. For more information, see the following article in the Microsoft Knowledge Base:

          ARTICLE-ID: Q131735
    
          TITLE     : How to Create Windows NT Boot Floppy Disks
    
    
  • Start Windows NT Setup directly from the full retail CD-ROM by using the Winnt.exe or Winnt32.exe command.

NOTE: Upgrading your installation using the upgrade retail version of Windows NT 4.0 is not possible. The full retail version of Windows NT 4.0 must be used. For more information, see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q154538
   TITLE     : WinNT 4.0 Upgrade CD Will Not Upgrade WinNT 4.0
               Installation

NOTE: Upgrading Windows NT 4.0 over an installation of Windows NT 4.0 with Service Pack 2 or later applied may prevent the computer from starting. You must uninstall the Service Pack prior to starting the upgrade. To remove Service Pack 2 or later, start the Service Pack installation program and choose the Uninstall The Service Pack option when you are prompted.

In addition, if you have uninstalled Service Pack 3, you must make sure that the Windows NT security files are not replaced during the upgrade. To do so, follow these steps to perform the upgrade:

  1. Copy the I386 folder from the Windows NT 4.0 full retail CD-ROM to the hard disk. In this folder, rename the following files as shown below:

          Original name   New name
          ----------------------------
          Samsrv.dl_      Samsrv.org
          Samlib.dl_      Samlib.org
          Winlogon.ex_    Winlogon.org
    
    

  2. Expand the Windows NT Service Pack 3 files in a separate folder with the following command:

          nt4sp3_i.exe /x
    

  3. Copy the following files from the Service Pack 3 folder to the I386 folder you created:

          Samsrv.dll
          Samlib.dll
          Winlogon.exe
    

  4. Click Start, click Run, type the following command to begin the full retail installation, and then click OK.

          <Path>\winnt32.exe /b
    

    where <Path> is the path to the I386 folder you created.

  5. When you are prompted during the Windows NT Setup program, choose the upgrade option.

For more information, see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q146887
   TITLE     : Repairing Windows NT After the Application of Service
               Pack 3

MORE INFORMATION

When the error message listed in the "Symptoms" section of this article is displayed, the following information is recorded in the system event log:

   Event ID: 26
   Source: Application Popup
   Type: Information
   Category: None


Additional query words: 4.00 corporate desktop eval timebomb time bomb
0x98 test beta process notification
Keywords : ntsetup NTSrvWkst ntstop kberrmsg
Version : WINNT:4.0
Platform : winnt


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Last reviewed: December 31, 1997
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