MS Loopback Adapter Installed During Setup If No NIC Detected

Last reviewed: March 5, 1998
Article ID: Q175372
The information in this article applies to:
  • Microsoft BackOffice Small Business Server version 4.0

SYMPTOMS

You receive no warning messages, but your network may not appear to be functioning properly.

CAUSE

If there is no network card installed (or if no network card is detected during setup) when the Small Business Server software is installed, there will be no network connectivity. By default, the MS Loopback Adapter will be installed. If this occurs, the system will function without error and without a network.

RESOLUTION

To resolve this problem, you will need to remove the MS Loopback Adapter and then add a network adapter card listed on the Small Business Server HCL.

Follow these steps to remove the MS Loopback Adapter:

  1. Start the Network tool in Control Panel.

  2. Click the Adapters tab.

  3. Select the MS Loopback Adapter entry and click Remove.

After you have removed the MS Loopback Adapter, follow these steps to add the proper network adapter card installed in the system.

NOTE: The settings specified below are the default settings as configured by the automated Small Business Server setup.

  1. On the Adapters Tab, select Add.

  2. From the list box, select a network adapter and click OK. System will prompt for the Small Business Server/Windows NT compact disc. If the adapter requires a vendor supplied driver, click Have Disk and insert the vendor's disk.

  3. Specify the correct IRQ and base address ranges for the network adapter and click OK. Do not restart if prompted.

  4. Specify the protocols by clicking the Protocols tab and then add TCP/IP. Additional protocols can be added as necessary.

  5. After the protocol has been added, click the IP Address tab and specify the IP address to be the default address of 10.0.0.2 (another address can be specified if necessary).

  6. Specify the default gateway as 10.0.0.2.

  7. Specify the subnet mask as 255.255.255.0.

  8. Click the WINS tab and specify the primary WINS server to be 10.0.0.2.

  9. Click to select the Enable LMHOSTS Lookup check box.

  10. Click OK and restart the computer.

STATUS

Microsoft has confirmed this to be a problem in BackOffice Small Business Server version 4.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


Additional query words: smallbiz SBS connectivity
Keywords : kbbug4.00 ntsetup NTSrv sbs kbsetup
Version : WinNT:4.0
Platform : winnt
Issue type : kbbug


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Last reviewed: March 5, 1998
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