HP LaserJet 5Si MX May Repeatedly Print the First Page

Last reviewed: October 28, 1997
Article ID: Q175796
The information in this article applies to:
  • Microsoft Windows NT Workstation version 4.0
  • Microsoft Windows NT Server version 4.0

SYMPTOMS

When you print to a Hewlett-Packard (HP) LaserJet 5Si MX printer, the printer may repeatedly print the first page.

CAUSE

This behavior can occur when you install Windows NT 4.0 Service Pack 3 on a computer with the HP LaserJet 5Si MX printer driver installed. Service Pack 3 overwrites the Hp5simui.dll and Hp5sim.dll printer driver files.

RESOLUTION

To resolve the issue, uninstall the printer driver, rename the Hp5simui.dll and Hp5sim.dll files, and then download and install the Nt4hp2.exe file. To do so, follow these steps:

Uninstall the Driver

  1. Click Start, point to Settings, and then click Control Panel.

  2. Double-click Printers.

  3. Click the HP LaserJet 5Si MX printer, and then click Delete on the File menu.

  4. Click Yes.

  5. On the File menu, click Close.

Rename and Reinstall the Printer Driver

  1. Rename the Hp5simui.dll and Hp5sim.dll files located in the following folder, where <drive> is the drive on which the Windows NT folder is located, and <windows> is the name of the folder in which Windows NT is installed:

          <drive>:\<windows>\system32\spool\drivers\w32x86\2
    

    For example:

          c:\winnt\system32\spool\drivers\w32x86\2
    

    For information about how to rename a file, click Start, click Help, click the Index tab, type "renaming" (without quotation marks), and then double-click the "Renaming files" topic.

    NOTE: If the printer is administered by a Windows NT server, the files on the server should also be replaced.

  2. Download and install the Nt4hp2.exe file from the Microsoft Web site.

    For information about obtaining updated printer drivers for Windows NT, see the following articles in the Microsoft Knowledge Base:

          ARTICLE-ID : Q161361
    
          TITLE      : How to Obtain Updated Printer Drivers for Windows NT
    
          ARTICLE-ID : Q119591
          TITLE      : How to Obtain Microsoft Support Files from Online
                       Services
    
    

MORE INFORMATION

For information about other issues with the HP LaserJet 5Si printer, see the following articles in the Microsoft Knowledge Base:

   ARTICLE-ID : Q174592
   TITLE      : Err Msg: This Printer Cannot Be Installed Now...

   ARTICLE-ID : Q148169
   TITLE      : HP LaserJet 5Si Printer Property Changes Affect All
                Programs


Additional query words: 4.00
Keywords : ntprint NTSrvWkst kbprint
Version : WINNT:4.0
Platform : winnt


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Last reviewed: October 28, 1997
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