RAS or RRAS Server Fails to Answer Incoming Calls

Last reviewed: February 5, 1998
Article ID: Q176209
The information in this article applies to:
  • Microsoft Windows NT Server version 4.0
  • Microsoft Windows NT Workstation version 4.0
  • Microsoft Routing and Remote Access Service Update for Windows NT Server version 4.0

SYMPTOMS

Your Windows NT Remote Access Service (RAS) Server or Routing and Remote Access Service (RRAS) server fails to answer incoming calls on a particular port. You have your RAS or RRAS server configured to answer calls after a specific number of rings.

For additional information, please see the following article(s) in the Microsoft Knowledge Base:

   ARTICLE-ID: Q170825
   TITLE     : RAS Auto-Answer Behavior in Windows NT

CAUSE

A RAS client attempted to connect to your server and the connection was interrupted before the specified number of rings for the RAS or RRAS server could occur.

For example, you have your server configured to answer after five rings. A client dials and the call is interrupted before it reaches the fifth ring. The server will not answer any more calls on that port until the RAS or RRAS server is restarted.

RESOLUTION

Use one of the following options to resolve this issue:

  • For a Windows NT RAS server, obtain the following fix or wait for the next Windows NT service pack.

    This fix should have the following timestamp:

          10/23/97  07:55 PM                35,088 Rastapi.dll (Intel)
          10/23/97  07:52 PM                71,440 Rastapi.dll (Alpha)
    
       NOTE: Service Pack 3 must be applied to Windows NT 4.0 prior to applying
       this fix.
    
       -or-
    
    
  • For a Windows NT RRAS Server, obtain the Routing and Remote Access Service Hotfix Update mentioned in the Status section below.

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 4.0. A supported fix is now available, but has not been fully regression tested and should be applied only to systems experiencing this specific problem. Unless you are severely impacted by this specific problem, Microsoft recommends that you wait for the next Service Pack that contains this fix. Contact Microsoft Technical Support for more information.

Microsoft has confirmed this to be a problem in Routing and Remote Access Update for Windows NT Server version 4.0. This problem was corrected in the Routing & Remote Access Service Hotfix Update. You can obtain this update from Microsoft's World Wide Web Site on the Internet at the following location:

   http://www.microsoft.com/communications/routing&ras.htm

NOTE: Because the Microsoft Web site is constantly updated, the site address may change without notice. If this occurs, link to the Microsoft home page at the following address:

   http://www.microsoft.com/
Keywords          : kbbug4.00.sp3 kbfix4.00 ntnetserv NTRAS ntregistry ntrouter NTSrv kbnetwork
Version           : WinNT:4.0
Platform          : winnt
Issue type        : kbbug
Solution Type     : kbfix


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Last reviewed: February 5, 1998
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