Event ID 20139 When Using Routing and Remote Access Service

Last reviewed: December 23, 1997
Article ID: Q177399
The information in this article applies to:
  • Microsoft Windows NT Server version 4.0
  • Microsoft Routing and Remote Access Service Update for Windows NT Server version 4.0

SYMPTOMS

Your Routing and Remote Access Service (RRAS) Server may log the following information event message in Event Viewer:

   Event ID   : 20139
   Source     : Router
   Description: The port <port number> has been disconnected due to
                inactivity.

CAUSE

You have a Demand Dial Interface in the Routing and RAS Admin tool configured for a value other than 0 in Idle seconds before hanging up.

MORE INFORMATION

The router service will log the above event each time the connection times out because the idle seconds have expired. This is normal.

NOTE: Setting Idle seconds before hanging up to 0 disables the timer.

Keywords          : ntnetserv ntrouter NTSrv kberrmsg kbnetwork
Version           : WinNT:4.0
Platform          : winnt
Issue type        : kbprb


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Last reviewed: December 23, 1997
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