Full Synchronization from WinNT PDC to LanMan Server May Fail

Last reviewed: March 13, 1998
Article ID: Q182441
The information in this article applies to:
  • Microsoft Windows NT Server version 4.0

SYMPTOMS

Full synchronization from a Windows NT primary domain controller (PDC) to LanMan server may fail when there are too many machine accounts in the domain. The LanMan server will log the following error message:

   Failed to synchronize with PDC, Event ID LMU-6086

CAUSE

This is a problem in the Netlogon service.

RESOLUTION

To resolve this problem, obtain the following fix or wait for the next Windows NT service pack.

This fix should have the following time stamp:

   03/10/98  07:00p               182,544 Netlogon.dll (Intel)
   03/10/98  06:54p               412,944 Netlogon.dll (Alpha)

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 4.0. A supported fix is now available, but has not been fully regression tested and should be applied only to systems experiencing this specific problem. Unless you are severely impacted by this specific problem, Microsoft recommends that you wait for the next Service Pack that contains this fix. Contact Microsoft Technical Support for more information.

MORE INFORMATION

Delta syncs from Windows NT to LanMan will sometimes fail because of the differences between Windows NT and LanMan security. When such a failure occurs, LanMan will perform a full synchronization and with the above hotfix applied, full synchronization will be successful even if there are a large number of machine accounts in the domain.


Additional query words: UAS LM
Keywords : kbbug4.00 kbfix4.00 NTSrv
Version : WinNT:4.0
Platform : winnt
Issue type : kbbug
Solution Type : kbfix


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 13, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.