Can't Print Multiple Copies or Color to the Canon BJ-600C

Last reviewed: August 5, 1997
Article ID: Q120867
The information in this article applies to:
  • Microsoft Word for Windows, versions 6.0, 6.0a, 6.0c
  • Microsoft Windows operating system versions 3.0, 3.0a, 3.1, 3.11

SYMPTOMS

The Canon Bubble-Jet BJ-600C printer prints only one copy, even though you chose to print more than one copy. (To locate the Copies text box, choose Print from the File menu.)

Note: This problem occurs in Microsoft Word for Windows and Microsoft Windows Write.

-or-

A document containing color graphics print as solid black. The graphics appear in color in Print Preview.

CAUSE

This behavior occurs if you are using the Plain Paper option with versions 2.0b and 2.0c of the Canon BJ600C printer driver (BJC600.DRV).

RESOLUTION

Change the Media Type to Coated Paper. To do this, modify the printer driver settings by following these steps:

  1. From the Windows Control Panel, choose the Printers icon.

  2. Choose the Setup button.

  3. From the Media Type list, choose Coated Paper.

  4. Choose the OK button.

  5. Choose the Close button.

Multiple copies should now print correctly from Word.

MORE INFORMATION

The Canon products included here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Canon technical support can be reached by calling (800) 423-2366.


KBCategory: kb3rdparty
KBSubcategory: kbprint
Additional reference words: 6.0 6.0a winword lost gone duplicate copies
word6 6.0c canon multiple bubblejet bj600c write
Keywords : kbprint kb3rdparty
Version : 6.0 6.0a 6.0c
Platform : WINDOWS


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Last reviewed: August 5, 1997
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