WD: Table of Contents Entries Appear in All Caps

Last reviewed: February 5, 1998
Article ID: Q122402
The information in this article applies to:
  • Microsoft Word for Windows, versions 6.0, 6.0a, 6.0c
  • Microsoft Word for Windows 95, version 7.0
  • Microsoft Word for the Macintosh, versions 6.0, 6.0.1, 6.0.1a
  • Microsoft Word for Windows NT, version 6.0

SYMPTOMS

Entries in the table of contents appear in All Caps, even though the TOC styles don't include this format. Selecting the text in the table of contents and examining the formatting reveals that All Caps formatting is not applied.

CAUSE

This problem occurs if you applied All Caps formatting to the text that is used for the TOC entry. This problem occurs regardless of whether you formatted the text in All Caps manually or directly (that is, using Heading styles).

Unlike other font formats, the All Caps character format actually changes the internal representation of the characters to capital letters. Thus, the table of contents considers the text to have been typed in capital letters and shows it as such.

WORKAROUND

To avoid this problem, the best method is to not use All Caps format for text that will be included in the table of contents.

Alternatively, when you finalize the table of contents, select the table of contents and press CTRL+SHIFT+F9 to unlink the TOC field and cause the TOC results to become normal text. (NOTE: Once the TOC field is unlinked, it becomes normal text instead of a field, and you will not be able to update it.) Select the table of contents text and remove the All Caps formatting. Note that this will change all the selected text to lower case.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article. This problem was corrected in Microsoft Word 97 for Windows and Microsoft Word 98 Macintosh Edition.


Additional query words: uppercase toc table of contents all caps capitals
capital letters
Keywords : kbfield macword ntword winword word6 word7 word95 wordnt
Version : WINDOWS: 6.0, 7.0; MACINTOSH: 6.0, 6.0.1
Platform : MACINTOSH WINDOWS
Issue type : kbbug


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: February 5, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.