WD: Word Starts Slowly When Using a Network Printer Driver

Last reviewed: February 5, 1998
Article ID: Q123210
The information in this article applies to:
  • Microsoft Word for Windows, versions 6.0, 6.0a, 6.0c
  • Microsoft Word 97 for Windows
  • Microsoft Word for Windows 95, version 7.0
  • Microsoft Word for Windows NT, version 6.0

SYMPTOMS

If Windows or Windows NT is using a printer driver that is located on a network print server instead of a local printer driver on your hard disk, it may take much longer than expected to start Word.

CAUSE

When you start Word, it gathers printer driver information to use for document formatting and printing operations. If the printer driver is located on the remote print server, it can take Word longer to make the connection to the print server and gather the information it needs.

When you are using a remote printer driver, you may also notice that it takes longer to change your default printer setting, and sometimes Word may print documents slower than expected.

RESOLUTION

Use a local printer driver instead of one that resides on the print server. To install a printer driver on your local hard disk under Windows NT, use the following procedure (for Windows 3.1 instructions, refer to your Windows documentation):

  1. Switch to Print Manager.

  2. On the File menu, click Create Printer.

  3. Select a driver type and type a name for the printer.

  4. From the Print To list, select Other.

  5. Select Local Port.

  6. Type the network path for the location of your printer.

    Note: Windows NT will prompt you to supply the location of the printer driver files if they do not exist on your local system.

  7. To activate the local printer driver, choose Connect To Printer from the File menu in Print Manager.

  8. Type the network path for the location of your printer.


KBCategory: kbnetwork
KBSubcategory:
Additional query words: 6.0 6.0a 6.0c winword winnt launching
launch 7.0 word95 launches forever too long very slow slowly slow
16-bit 32-bit word7 word6 ntword wordnt word97
Keywords : kbprint kbnetwork
Version : 6.0 6.0a 6.0c 7.0 97
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: February 5, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.