Troubleshooting an Internet Assistant Connection

Last reviewed: February 6, 1998
Article ID: Q132404
The information in this article applies to:
  • Microsoft Internet Assistant, version 1.0z
  • Microsoft Word for Windows, versions 6.0a, 6.0c

SYMPTOMS

When you try to browse the World Wide Web with Internet Assistant, one of the following occurs:

  • Internet Assistant doesn't respond (the Downloading dialog box appears, but the status bar stays at 0%).

    -or-

  • The error message "InternetWorks Error 80080005" appears when you try to open a Uniform Resource Locator (URL).

    -or-

  • The error message "Unable to Complete Dowload" appears.

CAUSE

The following are possible causes of these problems:

  • You do not have a working Internet connection.
  • The Internet server you are trying to connect to is busy or not available.
  • Internet Assistant is not registered correctly.

RESOLUTION

  1. Verify the connection.

    You can verify that you have a working Internet Connection by starting the browser IWIA.EXE, which is located in your <winword>\INTERNET directory. On the File menu, click Open URL and then type the Uniform Resource Locator address. Click OK. If you have a working connection and the URL is fully functioning, you will be able to browse that site. If you are able to browse that site, switch to Internet Assistant and enter the URL without quitting the IWIA utility.

    If your connection is faulty, IWIA will indicate that it is "connecting," but you will get a timeout and an error message stating that the "Document is not Accessible."

    If you are trying to connect to the Internet using a proxy server, refer to the article below:

         ARTICLE-ID: Q128175
    
         TITLE     : How to Configure Proxy Servers for Internet Assistant
    
       If you are connected to an Internet Service Provider using SLIP/PPP
       (modem) and IWIA fails to allow you to connect, try another site. If you
       are still unable to connect, contact your Internet Service Provider for
       technical assistance.
    
    

  2. Re-register Internet Assistant.

    Ensure that Internet Assistant is correctly registered by doing the following:

    a. Rerun Internet Assistant Setup and choose the Remove All option.

    b. When the Remove All operation has finished, rerun Setup and reinstall

          Internet Assistant.
    

          NOTE: If your registration database (REG.DAT) is damaged or corrupt,
          you can rebuild it, and then remove and reinstall Internet Assistant
          to register it. For additional information on how to rebuild your
          registration database, please see the following article in the
          Microsoft Knowledge Base:
    

             ARTICLE-ID:Q122964
             TITLE     :How to Rebuild the Reg.Date File and Re-Register
                         Applications
    


KBCategory: kbnetwork
KBSubcategory: kbtshoot
Additional query words: 1.0z iaword 6.0 6.0a 6.0c winword winsock
ia html word6 netscape booklink browser tshoot
Keywords : kbwdinternet kbsetup kbtshoot kbnetwork
Version : 1.0z
Platform : WINDOWS


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Last reviewed: February 6, 1998
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