Can't Print Document Containing Inline Picture (NT 4.0)

Last reviewed: February 5, 1998
Article ID: Q163548
The information in this article applies to:
  • Microsoft Word 97 for Windows
  • Microsoft Office 97 for Windows
  • Microsoft Windows NT Workstation version 4.0
  • Microsoft Windows NT Server version 4.0

SYMPTOMS

When you print a Word 97 document that contains a picture to a Hewlett Packard (HP) LaserJet 4 or 4MP printer, the following problems may occur:

  • If you print to a network printer, the network server may hang.

    -or-

  • If you printing to a local printer, the local computer may hang.

CAUSE

This problem occurs when the document contains an inline picture (the "Float over text" option has been disabled).

RESOLUTION

To resolve this problem, install Windows NT, version 4.0, Service Pack 2.

For more information on obtaining and installing the Microsoft Windows NT 4.0 Service Pack 2, please see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q152734
   TITLE     : How to Obtain Windows NT Version 4.0 U.S. Service Pack

To temporarily work around this problem, select the Float Over Text option before you insert the picture.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows NT, version 4.0. This problem was corrected in Microsoft Windows NT, version 4.0, Service Pack 2.

MORE INFORMATION

For additional information, please see the following articles in the Microsoft Knowledge Base:

   ARTICLE-ID: Q159924
   TITLE     : Word 97: Contents of the Wdread8.txt Readme File

   ARTICLE-ID: Q159723
   TITLE     : OFF97: Problems Fixed by Service Pack 2 for Windows NT 4.0

   ARTICLE-ID: Q159771
   TITLE     : OFF97: Contents of the Ofread8.txt Readme File

   ARTICLE-ID: Q156444
   TITLE     : OFF97: Service Pack Requirements for Windows NT Workstation


KBCategory: kbgraphic kbbug
KBSubcategory:
Additional query words: 4.0 97 8.0 word8 word97
Keywords : kbprint kbualink97 kbbug kbgraphic
Version : 97
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: February 5, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.