WD97: Error Message: "Word Cannot Give a Document the Same Name"

Last reviewed: September 11, 1997
Article ID: Q173683
The information in this article applies to:
  • Microsoft Word 97 for Windows

SYMPTOMS

In Microsoft Word 97, you may receive the following error message:

   Word cannot give a document the same name as an open document.
   Type a different name for the document you want to save.
   (<path>\filename)

When you click OK, Word displays the Save As dialog box, prompting you to save the document.

This error may occur with large documents if you select the following options on the Save tab (click Options on the Tools menu):

  • Allow Fast Saves

    -and-

  • Allow Background Saves

    -and-

  • Save AutoRecover info every <n> minutes

CAUSE

This error may occur when you attempt to save a document, while Word is performing an automatic background save. Both save processes are trying to save information to the same file name.

WORKAROUND

To prevent this error message from occurring, allow the automatic background save to complete before you save your document.

NOTE: When Word saves a document in the background, a pulsing disk icon appears on the status bar.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Word 97 for Windows. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

REFERENCES

For additional information, please see the following articles in the Microsoft Knowledge Base:

   ARTICLE-ID: Q89247
   TITLE     : How Word for Windows Uses Temporary Files

   ARTICLE-ID: Q71999
   TITLE     : How to Disable the FastSave Option in Word For Windows

   ARTICLE-ID: Q107686
   TITLE     : How Word Creates and Recovers AutoRecover Files

   ARTICLE-ID: Q170350
   TITLE     : Troubleshooting Errors During AutoSave for AutoRecovery


Additional query words: 8.0 8.00
Keywords : winword word8 word97
Version : WINDOWS:97
Platform : WINDOWS
Issue type : kbbug
Solution Type : kbpending


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: September 11, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.