WD97: Check Links Reports Broken Links If Connection Lost or Bad

Last reviewed: September 12, 1997
Article ID: Q173771
The information in this article applies to:
  • Microsoft Word 97 for Windows

SYMPTOMS

When you run the Check Links command on a Web Page, Word may be slow to respond. When Word does respond, it may prompt you to fix previously valid hyperlinks that are now shown as broken hyperlinks.

CAUSE

The Check Links command may provide slow response time or report valid hyperlinks as broken, when any of the following conditions are true:

  • You have no network connection.

    -or-

  • You have a bad network connection, for example, Internet proxy server problems.

    -or-

  • There is high network traffic.

    -or-

  • The location that the hyperlink points to is currently inaccessible.

WORKAROUND

To work around this issue, use either of the following methods:

  • Validate network connections before running the Check Links command.

    -or-

  • Click Ignore when prompted to fix a hyperlink that you know is valid.

NOTE: If you click Cancel to stop the Check Links process, and try again later, the network may have less traffic.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Word 97 for Windows. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

MORE INFORMATION

The new Check Links feature in the August 97 Web Authoring Tools Update checks each hyperlink or linked image in a Word 97 Hypertext Markup Language (HTML) document to verify that the target destination exists. For each broken hyperlink, Word prompts you to update the hyperlink.

For additional information about the Web AutoUpdate feature in Word, please see the following articles in the Microsoft Knowledge Base:

   ARTICLE-ID: Q172747
   TITLE     : WD97: What's New in the August 1997 Web Page Authoring
               Update

   ARTICLE-ID: Q163299
   TITLE     : WD97: Web Page Authoring Tools AutoUpdate

   ARTICLE-ID: Q172502
   TITLE     : WD97: Troubleshooting Setup for the Web AutoUpdate Feature


Additional query words: 8.0 8.00
Keywords : word8 word97 kbwdinternet kbnetwork
Version : WINDOWS:97
Platform : WINDOWS
Issue type : kbbug
Solution Type : kbworkaround


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: September 12, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.