Works 95 Error: "Growstub An error has occurred in your program"

Last reviewed: December 12, 1997
Article ID: Q142971
The information in this article applies to:
  • Microsoft Works version 4.0 for Windows 95
  • Microsoft Works version 4.5 for Windows 95

SYMPTOMS

When you start Works, you may receive the following error message:

   GROWSTUB
   An error has occurred in your program.

When you click Close, you receive another message:

   This program performed an illegal operation

If you click Details, you see the following information:

   GROWSTUB caused a General Protection Fault in module POINTER.DLL at
   XXXX:XXXX.

CAUSE

An older version of Pointer.dll was not updated correctly during the installation of Windows 95.

RESOLUTION

To end the error messages, rename the Pointer.dll file on your computer, and then re-install the file.

Renaming and Reinstalling Pointer.dll

  1. Click the Start button, point to Find, and then click Files or Folders.

  2. In the Named box, type the following:

    Pointer.dll

  3. In the Look In box, select the name of the hard drive or connected resource you want to search. If you want to search all connected resources, including your hard drive, select My Computer.

  4. Make sure the Include Subfolders box has a check mark.

  5. Click Find Now.

  6. Note the folder listed for Pointer.dll in the In Folder column of the Find window.

  7. With your right mouse button, click the Pointer.dll file, and then click Rename.

  8. Rename the file to Pointer.old. Close the Find window.

  9. Insert the Windows 95 disc into the CD-ROM drive. Or, if you installed Windows 95 from a floppy disk, insert Disk 9 in the disk drive.

  10. Click the Start button, point to Programs, and then click MS-DOS Prompt.

  11. Type the following and press ENTER

    cd\<folder>

    where <folder> is the folder you noted in step 6.

  12. Compact Disc ------------

    If you installed Windows 95 from a compact disc, insert the disc into the drive. Then, type the following at the MS-DOS command prompt

    extract <drive>:\win95\win95_08.cab Pointer.dll

    where <drive> is the letter of the CD-ROM drive.

    Floppy Disk -----------

    If you installed Windows 95 from floppy disk, type the following at the MS-DOS command prompt

    extract <drive>:\win95_09.cab Pointer.dll

    where <drive> is the letter of the floppy drive.

  13. When you finish extracting the necessary file, type the following at the MS-DOS command prompt and press ENTER:

    exit

  14. Restart your computer.

MORE INFORMATION

For more information on this Growstub error, see the Mouse and Keyboard section of the following article:

   ARTICLE ID: Q129582
   TITLE     : Windows 95 Preview Program README.TXT (2 of 3)


Additional query words: w_works 4.00 gpf g-p fault grow stub stup grows
extraction
Keywords : wworkskb kbenv kberrmsg
Version : 4.0
Platform : WINDOWS
Issue type : kbprb
Solution Type : kbworkaround


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Last reviewed: December 12, 1997
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