95
WINDOWS
kbenv kbhw kberrmsg
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BETA INFORMATION BETA INFORMATION BETA INFORMATION BETA
This article discusses a Beta release of a Microsoft
product. The information in this article is provided as-is
and is subject to change without notice.
No formal product support is available from Microsoft for
this Beta product. For information about obtaining support
for a Beta release, please see the documentation included
with the Beta product files, or check the Web location
from which you downloaded the release.
BETA INFORMATION BETA INFORMATION BETA INFORMATION BETA
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The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 95
SYMPTOMS
When you attempt to use Phone Dialer, HyperTerminal, or another 32-bit
communications program in Windows 95, you may receive the following error
message:
Another program is using the selected Telephony device. Try again after
the other program completes.
This error message may be displayed even if no other communications
program is currently using the modem you are attempting to use.
CAUSE
This problem can be caused by any of the following situations:
- If you are using an internal modem, the resources that the modem is
configured to use may not match the resource settings for the serial
port that the modem is configured to use in Device Manager.
Under normal circumstances, Windows 95 is able to determine which
resources the modem is using and configure the serial port accordingly.
However, if a resource conflict exists between the modem or the serial
port that the modem is configured to use and another device installed
on your computer, Windows 95 may be unable to determine which resources
the modem is using. In addition, this problem can occur if the resource
settings for the serial port are modified manually after Windows 95
configures the port, but the modem is not configured to use the same
resources.
- The Unimodem.vxd file is missing or damaged.
- There is another communication program currently running on the
computer.
RESOLUTION
To work around this problem, use the appropriate method:
- Verify that the resources the modem is configured to use match the
resource settings for the serial port that the modem is configured to
use in Device Manager. For information about how to determine which
resources the modem is configured to use, consult the documentation
included with the modem, or contact the modem's manufacturer. To
determine the resource settings for the serial port that the modem is
configured to use, follow these steps:
1. In Control Panel, double-click System.
2. Click the Device Manager tab, and then double-click the Ports
(COM & LPT) branch to expand it.
3. Click the serial (communications) port the modem is configured to
use, click Properties, and then click the Resources tab.
To determine which serial port the modem is configured to use, click
the modem in Device Manager, click Properties, and then click the Modem
tab.
If the resources that the modem is configured to use do not match the
resource settings for the serial port, physically configure the modem
to use different resources or modify the resource settings for the
serial port in Device Manager. For information about how to configure
the modem, consult the documentation included with the modem, or
contact the modem's manufacturer.
If you are unable to resolve the problem by physically configuring the
modem to use different resources or by modifying the resource settings
for the serial port in Device Manager, please see the following article
in the Microsoft Knowledge Base:
ARTICLE-ID: Q152064
TITLE : How to Install an Internal Modem in Windows 95
- Verify that the Unimodem.vxd file in the Windows\System folder is not
missing or damaged. To do so, rename the file (if it exists), and then
extract a new copy of the file from your original Windows 95 disks or
CD-ROM. The Unimodem.vxd file is located in the Win95_03.cab cabinet
file on the Windows 95 CD-ROM or disk 3.
For information about using the Extract tool, type "extract" (without
quotation marks) at a command prompt, or see the following article in
the Microsoft Knowledge Base:
ARTICLE-ID: Q129605
TITLE : How to Extract Original Compressed Windows Files
- Quit any running communication programs. To verify there are no
communication programs running on the computer, follow these steps:
1. Press CTRL+ALT+DELETE to open the Close Program dialog box.
2. Close all communication programs. To close a program, click the
program, and then click End Task.
3. Repeat steps 1-2 until all unnecessary programs have been closed.
REFERENCES
For additional information about troubleshooting serial port and modem
problems in Windows 95, please see the following articles in the Microsoft
Knowledge Base:
ARTICLE-ID: Q124075
TITLE : TAPI Programs Can't Dial Unless UniModem Is First Listed
Provider
ARTICLE-ID: Q130796
TITLE : Cannot Set Up Internal Modem
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